merge of 'bfb00d07f52c7b9131c72ba2ccf74615ff161cac'
[openembedded.git] / packages / wrt / wrt-imagetools-native.bb
1 SRC_URI = "cvs://anonymous@openwrt.org/openwrt;module=openwrt/target/utils/src;tag=TESTED"
2 S = "${WORKDIR}/src/"
3
4 inherit native
5
6 do_compile() {
7         ${CC} -o trx trx.c
8         ${CC} -o motorola-bin motorola-bin.c
9         ${CC} -o addpattern addpattern.c
10 }
11
12 do_stage() {
13         install -m 0755 ${S}/trx ${STAGING_BINDIR}
14         install -m 0755 ${S}/motorola-bin ${STAGING_BINDIR}
15         install -m 0755 ${S}/addpattern ${STAGING_BINDIR}
16 }