Enabled INPUT and USB_HID modules in the OpenSlug kernel
[openembedded.git] / packages / memtester / memtester_4.0.4.bb
1 SECTION = "console/utils"
2 DESCRIPTION = "Utility to test for faulty memory subsystem"
3 MAINTAINER = "Chris Larson <kergoth@handhelds.org>"
4 LICENSE = "GPLv2"
5
6 SRC_URI = "http://www.qcc.ca/~charlesc/software/memtester/memtester-${PV}.tar.gz"
7 S = "${WORKDIR}/memtester-${PV}"
8
9 do_compile () {
10         echo '${CC} ${CFLAGS} -DPOSIX -c' > conf-cc
11         echo '${CC} ${LDFLAGS}' > conf-ld
12         oe_runmake
13 }
14
15 do_install () {
16         install -d ${D}${bindir}
17         install -d ${D}${mandir}/man8
18         install -m 0755 memtester ${D}${bindir}/
19         install -m 0755 memtester.8 ${D}${mandir}/man8/
20 }