lots of files: fix my mailaddress
[openembedded.git] / packages / fuse / fuse_2.4.2.bb
1 HOMEPAGE = "http://fuse.sf.net"
2 DESCRIPTION = "With FUSE it is possible to implement a fully functional filesystem in a userspace program"
3 MAINTAINER = "Koen Kooi <koen@linuxtogo.org>"
4
5 LICENSE_${PN} = "LGPL"
6
7 DEPENDS = "fakeroot-native"
8 RRECOMMENDS_${PN} = "fuse-module"
9
10 SRC_URI="${SOURCEFORGE_MIRROR}/fuse/${P}.tar.gz"
11
12 inherit autotools pkgconfig
13 EXTRA_OECONF = " --disable-kernel-module"
14
15 fakeroot do_install() {
16 oe_runmake install DESTDIR=${D}
17 }
18
19 fakeroot do_stage() {
20 autotools_stage_all
21 }
22
23