fso-image: use e-wm instead of matchbox
[openembedded.git] / packages / freesmartphone / zhone_git.bb
1 DESCRIPTION = "Zhone: Zen Phone"
2 LICENSE = "GPL"
3 SECTION = "x11"
4 DEPENDS = "edje-native python-pyrex-native python-cython-native"
5 RDEPENDS = "task-python-efl python-textutils python-dbus"
6 PV = "0.0.0+gitr${SRCREV}"
7 PR = "r7"
8
9 SRC_URI = "${FREESMARTPHONE_GIT}/zhone.git;protocol=git;branch=master \
10            file://80zhone"
11 S = "${WORKDIR}/git"
12
13 inherit distutils
14
15 do_install_append() {
16         install -d ${D}${sysconfdir}/X11/Xsession.d/
17         install -m 0755 ${WORKDIR}/80zhone ${D}${sysconfdir}/X11/Xsession.d/
18 }
19
20 FILES_${PN} += "${datadir} ${sysconfdir}"