mount.sh: Fixed uid for unmounting using HAL
[openembedded.git] / recipes / qt4 / qt4-x11-free-gles_4.6.0.bb
1 require qt4-x11-free.inc
2 PR = "${INC_PR}.3"
3
4 QT_GLFLAGS = "-opengl es2 -openvg"
5
6 require qt-4.6.0.inc
7
8 QT_CONFIG_FLAGS += " \
9  -no-embedded \
10  -xrandr \
11  -x11"
12
13 FILESPATHPKG .= ":qt4-x11-free-${PV}:qt4-x11-free"
14
15 DEPENDS += "virtual/egl"
16 PROVIDES += "qt4-x11-free"
17
18