task-pandora-xfce: Removed openbox. Was working, but didn't make much sense
[openpandora.oe.git] / recipes / tasks / task-pandora-xfce.bb
index 23171dd..f809594 100755 (executable)
@@ -2,7 +2,7 @@ DESCRIPTION = "Task file for the XFCE Pandora image"
 
 # Don't forget to bump the PR if you change it.
 
-PR = "r56"
+PR = "r60"
 
 inherit task
 
@@ -22,6 +22,8 @@ APPS = " \
   enchant \
   aspell \
   xwininfo \
+  curl \
+  dosfstools \
 #  xournal \
 #  arora \
 "
@@ -269,7 +271,8 @@ ADD_LIBS = " \
   glibc-gconv-cp1252 \
   glibc-gconv-ibm850 \
   glibc-gconv-iso8859-15 \
-  
+  gvfsd-sftp \
+  sshfs-fuse \
 " 
 
 RDEPENDS_${PN} = " \