Removed qt4-plugin-phonon-backend-gstreamer - pulled in too many
[openpandora.oe.git] / recipes / tasks / task-pandora-xfce.bb
index f5ec0fd..b3e6925 100755 (executable)
@@ -2,7 +2,7 @@ DESCRIPTION = "Task file for the XFCE Pandora image"
 
 # Don't forget to bump the PR if you change it.
 
-PR = "r34"
+PR = "r35"
 
 inherit task
 
@@ -87,7 +87,6 @@ GSTREAMER = " \
 #  gst-plugins-bad-meta \
 #  gst-plugins-ugly-meta \
   gst-plugin-gles \
-  qt4-plugin-phonon-backend-gstreamer \
 "
 
 ICON_THEME = " \
@@ -136,7 +135,7 @@ PYTHON_LIBS = " \
   gnome-vfs-plugin-ftp \
 "
 
-QT_SELECTED = " qt4-x11-free \
+QT_SELECTED = " qt4-x11-free-gles \
 "
 # qt4-x11-free"
 # qt4-x11-free-gles"
@@ -147,7 +146,6 @@ QT_SUPPORT = " \
   ${QT_SELECTED} \
   qt4-plugin-imageformat-jpeg \
   qt4-plugin-imageformat-gif \
-  libqtopengl4 \
 "
 
 # We want all of the Qt metapackage (for dev use) without the demos/examples.