task-pandora-xfce: Really remove XMMS from the task (I missed the dupe).
[openpandora.oe.git] / recipes / tasks / task-pandora-xfce.bb
index 7f3fae4..ac5c079 100755 (executable)
@@ -2,7 +2,7 @@ DESCRIPTION = "Task file for the XFCE Pandora image"
 
 # Don't forget to bump the PR if you change it.
 
-PR = "r24"
+PR = "r26"
 
 inherit task
 
@@ -106,7 +106,6 @@ PANDORA = " \
   pandora-scripts \
   pandora-wallpaper-official pandora-wallpaper-community \
   pandora-xfce-defaults \
-  pandora-xmms-defaults xmms \
   pandora-midori-defaults midori \
   libgles2d \
   pandora-misc \
@@ -210,15 +209,8 @@ XFCE46_EXTRAS = " \
 XFCE_THEMES = " \
   xfwm4-theme-daloa \
   xfwm4-theme-moheli \
-#  xfwm4-theme-default-4.0 \
-#  xfwm4-theme-default-4.2 \
-#  xfwm4-theme-default-4.4 \
   xfwm4-theme-kokodi \
   xfwm4-theme-sassandra \
-#  xfwm4-theme-stoneage \
-#  xfwm4-theme-therapy \
-#  xfwm4-theme-tyrex \
-#  xfwm4-theme-wallis \  
   xfwm4-themes \
 "
 
@@ -281,7 +273,7 @@ RDEPENDS_${PN} = " \
   pango-module-basic-x \
   pango-module-basic-fc \
   xcursor-transparent-theme \  
-  xterm xmms \
+  xterm \
   jaaa nmap iperf \
 #  gnuplot \
 "