task-pandora-xfce: drop gtk-touchscreen-mode-enable
[openpandora.oe.git] / recipes / tasks / task-pandora-xfce.bb
index c5f2ebb..a832db1 100755 (executable)
@@ -2,7 +2,7 @@ DESCRIPTION = "Task file for the XFCE Pandora image"
 
 # Don't forget to bump the PR if you change it.
 
-PR = "r57"
+PR = "r70"
 
 inherit task
 
@@ -17,6 +17,8 @@ APPS = " \
 #  gnumeric \   
   networkmanager network-manager-applet \ 
   vnc x11vnc angstrom-x11vnc-xinit \
+  openvpn networkmanager-openvpn \
+  modemmanager \
   xchat \
   links-x11 \
   enchant \
@@ -24,7 +26,7 @@ APPS = " \
   xwininfo \
   curl \
   dosfstools \
-  e2fsprogs \
+  netkit-ftp \
 #  xournal \
 #  arora \
 "
@@ -109,6 +111,7 @@ PANDORA = " \
   libgles2d \
   pandora-misc \
   pandora-pndstore \
+  pandora-configtray \
 "
 
 PERL = " \
@@ -182,7 +185,7 @@ TOTEM = " \
 "
 
 TOUCHSCREEN = " \
-  gtk-touchscreen-mode-enable \
+#  gtk-touchscreen-mode-enable \
   libgtkstylus \
 #  xinput-calibrator \
 "
@@ -272,9 +275,25 @@ ADD_LIBS = " \
   glibc-gconv-cp1252 \
   glibc-gconv-ibm850 \
   glibc-gconv-iso8859-15 \
-  
+  glibc-gconv-cp1250 \
+  glibc-gconv-koi8-r \
+  glibc-gconv-unicode \
+  glibc-gconv-utf-16 \
+  gvfsd-sftp \
+  sshfs-fuse \
+  directfb \
+  rtl8712-module \
+  rtl8192u-module \
 " 
 
+DSP = " \
+  ti-dsplink-module \
+  ti-cmem-module \
+  ti-lpm-module \
+  ti-sdma-module \
+  ti-codecs-omap3530-server \
+"
+
 RDEPENDS_${PN} = " \
   task-pandora-core \
   angstrom-x11-base-depends \
@@ -301,6 +320,7 @@ RDEPENDS_${PN} = " \
   ${XFCE46_EXTRAS} \
   ${XFCE_THEMES} \
   ${ADD_LIBS} \
+  ${DSP} \
   \
   rxvt-unicode \
 #  xst \