task-pandora-xfce.bb: Fixed typo in recipe
[openpandora.oe.git] / recipes / tasks / task-pandora-xfce.bb
index c259258..951def4 100755 (executable)
@@ -2,7 +2,7 @@ DESCRIPTION = "Task file for the XFCE Pandora image"
 
 # Don't forget to bump the PR if you change it.
 
-PR = "r58"
+PR = "r59"
 
 inherit task
 
@@ -226,6 +226,7 @@ XFCE46_EXTRAS = " \
   mousepad \ 
   gigolo \
   xdotool \
+  openbox \
 "
 
 XFCE_THEMES = " \
@@ -271,7 +272,8 @@ ADD_LIBS = " \
   glibc-gconv-cp1252 \
   glibc-gconv-ibm850 \
   glibc-gconv-iso8859-15 \
-  
+  gvfsd-sftp \
+  sshfs-fuse \
 " 
 
 RDEPENDS_${PN} = " \