task-pandora-xfce.bb: Fixed typo in recipe
[openpandora.oe.git] / recipes / tasks / task-pandora-xfce.bb
index 8701114..951def4 100755 (executable)
@@ -2,7 +2,7 @@ DESCRIPTION = "Task file for the XFCE Pandora image"
 
 # Don't forget to bump the PR if you change it.
 
-PR = "r55"
+PR = "r59"
 
 inherit task
 
@@ -22,6 +22,8 @@ APPS = " \
   enchant \
   aspell \
   xwininfo \
+  curl \
+  dosfstools \
 #  xournal \
 #  arora \
 "
@@ -148,7 +150,6 @@ QT_SUPPORT = " \
  libqtsql4 \ 
  libqtsvg4 \ 
  libqttest4 \ 
- libqtuitools4 \ 
  libqtwebkit4 \ 
  libqtxml4 \  
  qt4-tools \ 
@@ -225,6 +226,7 @@ XFCE46_EXTRAS = " \
   mousepad \ 
   gigolo \
   xdotool \
+  openbox \
 "
 
 XFCE_THEMES = " \
@@ -270,7 +272,8 @@ ADD_LIBS = " \
   glibc-gconv-cp1252 \
   glibc-gconv-ibm850 \
   glibc-gconv-iso8859-15 \
-  
+  gvfsd-sftp \
+  sshfs-fuse \
 " 
 
 RDEPENDS_${PN} = " \