task-pandora-xfce.bb: Fixed recipe for core
[openpandora.oe.git] / recipes / tasks / task-pandora-xfce.bb
index 95060b2..889040f 100755 (executable)
@@ -2,7 +2,7 @@ DESCRIPTION = "Task file for the XFCE Pandora image"
 
 # Don't forget to bump the PR if you change it.
 
-PR = "r67"
+PR = "r77"
 
 inherit task
 
@@ -111,6 +111,7 @@ PANDORA = " \
   libgles2d \
   pandora-misc \
   pandora-pndstore \
+  pandora-configtray \
 "
 
 PERL = " \
@@ -184,7 +185,7 @@ TOTEM = " \
 "
 
 TOUCHSCREEN = " \
-  gtk-touchscreen-mode-enable \
+#  gtk-touchscreen-mode-enable \
   libgtkstylus \
 #  xinput-calibrator \
 "
@@ -333,5 +334,6 @@ RDEPENDS_${PN} = " \
   xcursor-transparent-theme \  
   xterm \
   jaaa nmap iperf \
+  xf86-video-udlfb \
 #  gnuplot \
 "