task-pandora-xfce: Remove netbook-launcher from the current image.
[openpandora.oe.git] / recipes / tasks / task-pandora-xfce.bb
index f5ec0fd..84d3d82 100755 (executable)
@@ -2,7 +2,7 @@ DESCRIPTION = "Task file for the XFCE Pandora image"
 
 # Don't forget to bump the PR if you change it.
 
-PR = "r34"
+PR = "r37"
 
 inherit task
 
@@ -14,11 +14,8 @@ APPS = " \
   evince \
   claws-mail \
   swfdec swfdec-gnome swfdec-mozilla \
-#  firefox \
   gnumeric \   
-#  gimp \
   networkmanager network-manager-applet \ 
-#  synergy \
   vnc x11vnc angstrom-x11vnc-xinit \
   xchat \
 #  xournal \
@@ -71,11 +68,6 @@ GNOME_APPS = " \
   gksu \
 "
 
-GNOME_GTK = " \
-#  gnome-icon-theme \
-#  angstrom-gnome-icon-theme-enable \
-"
-
 GSTREAMER = " \
 #  gstreamer-ti \
   gst-ffmpeg \
@@ -87,7 +79,6 @@ GSTREAMER = " \
 #  gst-plugins-bad-meta \
 #  gst-plugins-ugly-meta \
   gst-plugin-gles \
-  qt4-plugin-phonon-backend-gstreamer \
 "
 
 ICON_THEME = " \
@@ -147,7 +138,6 @@ QT_SUPPORT = " \
   ${QT_SELECTED} \
   qt4-plugin-imageformat-jpeg \
   qt4-plugin-imageformat-gif \
-  libqtopengl4 \
 "
 
 # We want all of the Qt metapackage (for dev use) without the demos/examples.
@@ -257,7 +247,6 @@ RDEPENDS_${PN} = " \
   ${DISPMAN} \
   ${FONTS} \
   ${GAMES} \  
-  ${GNOME_GTK} \
   ${GNOME_APPS} \
   ${GSTREAMER} \
   ${ICON_THEME} \