task-pandora-xfce-jap.bb: Fixed configtray-recipe
[openpandora.oe.git] / recipes / tasks / task-pandora-xfce.bb
index f1705bb..632b75b 100755 (executable)
@@ -2,7 +2,7 @@ DESCRIPTION = "Task file for the XFCE Pandora image"
 
 # Don't forget to bump the PR if you change it.
 
-PR = "r69"
+PR = "r72"
 
 inherit task
 
@@ -105,6 +105,7 @@ LAUNCHERS = " \
 PANDORA = " \
   pandora-first-run-wizard hsetroot \
   pandora-scripts \
+  pandora-scripts-wifi \
   pandora-wallpaper-official \
   pandora-xfce-defaults \
 #  pandora-midori-defaults midori \
@@ -112,6 +113,7 @@ PANDORA = " \
   pandora-misc \
   pandora-pndstore \
   pandora-configtray \
+  pandora-configtray-wifi \
 "
 
 PERL = " \
@@ -185,7 +187,7 @@ TOTEM = " \
 "
 
 TOUCHSCREEN = " \
-  gtk-touchscreen-mode-enable \
+#  gtk-touchscreen-mode-enable \
   libgtkstylus \
 #  xinput-calibrator \
 "
@@ -334,5 +336,6 @@ RDEPENDS_${PN} = " \
   xcursor-transparent-theme \  
   xterm \
   jaaa nmap iperf \
+  xf86-video-udlfb \
 #  gnuplot \
 "