task-pandora-xfce.bb: adjust DSP package list
[openpandora.oe.git] / recipes / tasks / task-pandora-xfce.bb
index 951def4..1b36237 100755 (executable)
@@ -2,7 +2,7 @@ DESCRIPTION = "Task file for the XFCE Pandora image"
 
 # Don't forget to bump the PR if you change it.
 
-PR = "r59"
+PR = "r65"
 
 inherit task
 
@@ -17,6 +17,8 @@ APPS = " \
 #  gnumeric \   
   networkmanager network-manager-applet \ 
   vnc x11vnc angstrom-x11vnc-xinit \
+  openvpn networkmanager-openvpn \
+  modemmanager \
   xchat \
   links-x11 \
   enchant \
@@ -24,6 +26,7 @@ APPS = " \
   xwininfo \
   curl \
   dosfstools \
+  netkit-ftp \
 #  xournal \
 #  arora \
 "
@@ -226,7 +229,6 @@ XFCE46_EXTRAS = " \
   mousepad \ 
   gigolo \
   xdotool \
-  openbox \
 "
 
 XFCE_THEMES = " \
@@ -274,8 +276,18 @@ ADD_LIBS = " \
   glibc-gconv-iso8859-15 \
   gvfsd-sftp \
   sshfs-fuse \
+  rtl8712-module \
+  rtl8192u-module \
 " 
 
+DSP = " \
+  ti-dsplink-module \
+  ti-cmem-module \
+  ti-lpm-module \
+  ti-sdma-module \
+  ti-codecs-omap3530-server \
+"
+
 RDEPENDS_${PN} = " \
   task-pandora-core \
   angstrom-x11-base-depends \
@@ -302,6 +314,7 @@ RDEPENDS_${PN} = " \
   ${XFCE46_EXTRAS} \
   ${XFCE_THEMES} \
   ${ADD_LIBS} \
+  ${DSP} \
   \
   rxvt-unicode \
 #  xst \