task-pandora-xfce: Removed Midori and Links, added Links2
[openpandora.oe.git] / recipes / tasks / task-pandora-xfce.bb
index 9e1592c..193e5f8 100755 (executable)
@@ -2,7 +2,7 @@ DESCRIPTION = "Task file for the XFCE Pandora image"
 
 # Don't forget to bump the PR if you change it.
 
-PR = "r47"
+PR = "r51"
 
 inherit task
 
@@ -18,6 +18,7 @@ APPS = " \
   networkmanager network-manager-applet netm-cli \ 
   vnc x11vnc angstrom-x11vnc-xinit \
   xchat \
+  links-x11 \
 #  xournal \
 #  arora \
 "
@@ -98,7 +99,7 @@ PANDORA = " \
   pandora-scripts \
   pandora-wallpaper-official \
   pandora-xfce-defaults \
-  pandora-midori-defaults midori \
+#  pandora-midori-defaults midori \
   libgles2d \
   pandora-misc \
 "
@@ -141,9 +142,9 @@ QT_SUPPORT = " \
 "
 
 # We want all of the Qt metapackage (for dev use) without the demos/examples.
-BAD_RECOMMENDS += " \
-  qt4-demos \
-  qt4-examples \
+BAD_RECOMMENDATIONS += " \
+  ${QT_SELECTED}-demos \
+  ${QT_SELECTED}-examples \
 "
 
 TOTEM = " \