task-pandora-xfce: Removed Midori and Links, added Links2
[openpandora.oe.git] / recipes / tasks / task-pandora-xfce.bb
index 378db0b..193e5f8 100755 (executable)
@@ -2,7 +2,7 @@ DESCRIPTION = "Task file for the XFCE Pandora image"
 
 # Don't forget to bump the PR if you change it.
 
-PR = "r45"
+PR = "r51"
 
 inherit task
 
@@ -15,11 +15,12 @@ APPS = " \
 #  claws-mail \
   swfdec swfdec-gnome swfdec-mozilla \
 #  gnumeric \   
-  networkmanager network-manager-applet \ 
+  networkmanager network-manager-applet netm-cli 
   vnc x11vnc angstrom-x11vnc-xinit \
   xchat \
+  links-x11 \
 #  xournal \
-  arora \
+#  arora \
 "
 
 BLUETOOTH_GUI = " \
@@ -90,7 +91,7 @@ ICON_THEME = " \
 LAUNCHERS = " \
 #  netbook-launcher-efl \
   pandora-libpnd-minimenu \
-  pandora-pmenu \
+#  pandora-pmenu \
 "
 
 PANDORA = " \
@@ -98,7 +99,7 @@ PANDORA = " \
   pandora-scripts \
   pandora-wallpaper-official \
   pandora-xfce-defaults \
-  pandora-midori-defaults midori \
+#  pandora-midori-defaults midori \
   libgles2d \
   pandora-misc \
 "
@@ -141,9 +142,9 @@ QT_SUPPORT = " \
 "
 
 # We want all of the Qt metapackage (for dev use) without the demos/examples.
-BAD_RRECOMMENDS += " \
-  qt4-demos \
-  qt4-examples \
+BAD_RECOMMENDATIONS += " \
+  ${QT_SELECTED}-demos \
+  ${QT_SELECTED}-examples \
 "
 
 TOTEM = " \