New PND: op_ledsettings.pnd
[openpandora.oe.git] / recipes / tasks / task-pandora-xfce.bb
index 34adabf..013187b 100755 (executable)
@@ -2,7 +2,7 @@ DESCRIPTION = "Task file for the XFCE Pandora image"
 
 # Don't forget to bump the PR if you change it.
 
-PR = "r66"
+PR = "r71"
 
 inherit task
 
@@ -111,6 +111,7 @@ PANDORA = " \
   libgles2d \
   pandora-misc \
   pandora-pndstore \
+  pandora-configtray \
 "
 
 PERL = " \
@@ -184,7 +185,7 @@ TOTEM = " \
 "
 
 TOUCHSCREEN = " \
-  gtk-touchscreen-mode-enable \
+#  gtk-touchscreen-mode-enable \
   libgtkstylus \
 #  xinput-calibrator \
 "
@@ -280,6 +281,7 @@ ADD_LIBS = " \
   glibc-gconv-utf-16 \
   gvfsd-sftp \
   sshfs-fuse \
+  directfb \
   rtl8712-module \
   rtl8192u-module \
 " 
@@ -332,5 +334,6 @@ RDEPENDS_${PN} = " \
   xcursor-transparent-theme \  
   xterm \
   jaaa nmap iperf \
+  xf86-video-udlfb \
 #  gnuplot \
 "