task-pandora-xfce.bb: Add DSP stuff
[openpandora.oe.git] / recipes / tasks / task-pandora-xfce.bb
index def9823..c83aecb 100755 (executable)
@@ -2,7 +2,7 @@ DESCRIPTION = "Task file for the XFCE Pandora image"
 
 # Don't forget to bump the PR if you change it.
 
-PR = "r63"
+PR = "r64"
 
 inherit task
 
@@ -280,6 +280,13 @@ ADD_LIBS = " \
   rtl8192u-module \
 " 
 
+DSP = " \
+  ti-dsplink \
+  ti-linuxutils \
+  ti-codec-engine \
+  ti-codecs-omap3530 \
+"
+
 RDEPENDS_${PN} = " \
   task-pandora-core \
   angstrom-x11-base-depends \
@@ -306,6 +313,7 @@ RDEPENDS_${PN} = " \
   ${XFCE46_EXTRAS} \
   ${XFCE_THEMES} \
   ${ADD_LIBS} \
+  ${DSP} \
   \
   rxvt-unicode \
 #  xst \