pandora-scripts.bb: Fixed missing tvout-profiles.conf
[openpandora.oe.git] / recipes / tasks / task-pandora-core.bb
index f0c3ff0..f24a7b1 100755 (executable)
@@ -5,7 +5,7 @@ DESCRIPTION = "Task file for default core/console apps and libs in the Pandora i
 
 # Don't forget to bump the PR if you change it.
 
-PR = "r27"
+PR = "r34"
 
 inherit task 
 
@@ -54,7 +54,7 @@ MEDIA_LIBS = " \
 OPENGLES = " \
   omap3-sgx-modules devmem2 \
   libgles-omap3 \
-  libgles-omap3-rawdemos \
+#  libgles-omap3-rawdemos \
 "
 
 PAM = " \
@@ -66,7 +66,7 @@ PANDORA_LIBS = " \
   pandora-libpnd lsof \
   omap3-deviceid \
   pandora-skel \
-  pandora-lcd-state \
+  pandora-state \
 "
 
 SUDO = " \
@@ -113,6 +113,7 @@ EXTRA_TOOLS = " \
   gdb \
   sessreg \
   lua5.1 \
+  tzdata \
 "
 
 # Add extra util-linux-ng utils to image. 
@@ -142,6 +143,8 @@ RDEPENDS_${PN} = "\
   ${UTIL_LINUX_NG_EXTRAS} \
 #        packagekit \
   python-pygame \
+  python-misc \
+  python-modules \
   alsa-utils alsa-utils-alsactl alsa-utils-alsamixer alsa-utils-aplay \
   rdesktop \
   \