task-pandora-core.bb: add ntpdate
[openpandora.oe.git] / recipes / tasks / task-pandora-core.bb
index b2f876a..d6e876e 100755 (executable)
@@ -5,7 +5,7 @@ DESCRIPTION = "Task file for default core/console apps and libs in the Pandora i
 
 # Don't forget to bump the PR if you change it.
 
-PR = "r33"
+PR = "r36"
 
 inherit task 
 
@@ -48,8 +48,8 @@ MEDIA_LIBS = " \
   faad2 \
   mikmod \
   speex \  
-  flac \ 
-  libaudiofile0 \
+  flac \
+  audiofile \
 "
 OPENGLES = " \
   omap3-sgx-modules devmem2 \
@@ -67,6 +67,7 @@ PANDORA_LIBS = " \
   omap3-deviceid \
   pandora-skel \
   pandora-state \
+  pandora-usbhost \
 "
 
 SUDO = " \
@@ -99,6 +100,9 @@ EXTRA_TOOLS = " \
   file \
   socat \
   strace \
+  screen \
+  rsync \
+  unrar \
   ksymoops \
   kexec-tools \
   zip \        
@@ -147,6 +151,7 @@ RDEPENDS_${PN} = "\
   \
 #  angstrom-zeroconf-audio \
   angstrom-led-config \ 
+  ntpdate \ 
 "
 
 # Make sure we install all kernel modules with the Pandora images