pandora: add 3.2 kernel as a package
[openpandora.oe.git] / recipes / tasks / task-pandora-core.bb
index f24a7b1..7b50712 100755 (executable)
@@ -5,7 +5,7 @@ DESCRIPTION = "Task file for default core/console apps and libs in the Pandora i
 
 # Don't forget to bump the PR if you change it.
 
-PR = "r34"
+PR = "r37"
 
 inherit task 
 
@@ -67,6 +67,7 @@ PANDORA_LIBS = " \
   omap3-deviceid \
   pandora-skel \
   pandora-state \
+  pandora-usbhost \
 "
 
 SUDO = " \
@@ -150,6 +151,8 @@ RDEPENDS_${PN} = "\
   \
 #  angstrom-zeroconf-audio \
   angstrom-led-config \ 
+  ntpdate \ 
+  omap3-pandora-kernel2 \
 "
 
 # Make sure we install all kernel modules with the Pandora images