task-pandora-core: make sure blkid is included
[openpandora.oe.git] / recipes / tasks / task-pandora-core.bb
index 96004db..179c7b1 100755 (executable)
@@ -5,7 +5,7 @@ DESCRIPTION = "Task file for default core/console apps and libs in the Pandora i
 
 # Don't forget to bump the PR if you change it.
 
-PR = "r42"
+PR = "r47"
 
 inherit task 
 
@@ -53,7 +53,8 @@ MEDIA_LIBS = " \
 "
 OPENGLES = " \
   omap3-sgx-modules devmem2 \
-  libgles-omap3 \
+  libgles-omap3-es23 \
+  libgles-omap3-dm3730 \
 #  libgles-omap3-rawdemos \
 "
 
@@ -63,7 +64,9 @@ PAM = " \
 "
 
 PANDORA_LIBS = " \
-  pandora-libpnd lsof \
+  pandora-libpnd \
+  pandora-libpnd-pndnotifyd pandora-libpnd-pndevmapperd \
+  lsof \
   omap3-deviceid \
   pandora-skel \
   pandora-state \
@@ -115,13 +118,16 @@ EXTRA_TOOLS = " \
   sessreg \
   lua5.1 \
   tzdata \
+  ca-certificates \
 "
 
 # Add extra util-linux-ng utils to image. 
 # TODO: Fix util-linux-ng to meta depend on all subpackages.
 UTIL_LINUX_NG_EXTRAS = " \
-  util-linux-ng-losetup util-linux-ng-mountall \
+  util-linux-ng-losetup \
   util-linux-ng-swaponoff \
+  util-linux-ng-blkid \
+  util-linux-ng-fsck \
 "
 
 # sysvinit-* used to not be needed, but after adding