task-pandora-core: make sure blkid is included
[openpandora.oe.git] / recipes / tasks / task-pandora-core.bb
index 7f1dac1..179c7b1 100755 (executable)
@@ -5,7 +5,7 @@ DESCRIPTION = "Task file for default core/console apps and libs in the Pandora i
 
 # Don't forget to bump the PR if you change it.
 
-PR = "r46"
+PR = "r47"
 
 inherit task 
 
@@ -126,6 +126,8 @@ EXTRA_TOOLS = " \
 UTIL_LINUX_NG_EXTRAS = " \
   util-linux-ng-losetup \
   util-linux-ng-swaponoff \
+  util-linux-ng-blkid \
+  util-linux-ng-fsck \
 "
 
 # sysvinit-* used to not be needed, but after adding