pandora-skel: Added /etc/modutils/fuse (to make Gigolo work)
[openpandora.oe.git] / recipes / pandora-system / pandora-skel.bb
index 5b989e7..306434d 100644 (file)
@@ -5,7 +5,7 @@ COMPATIBLE_MACHINE = "omap3-pandora"
 # /etc/skel is used by Shadow's useradd so you really have that installed for this to make sense ;)
 RDEPENDS = "shadow"
 
-PR = "r5"
+PR = "r9"
 
 SRC_URI = " \
   file://.xinitrc \     
@@ -17,6 +17,7 @@ SRC_URI = " \
   file://pndXmodmap \
   file://asoundrc \
   file://vimrc \
+  file://fuse \
 #  file://op_btenabled \
 "
 
@@ -24,6 +25,8 @@ SRC_URI = " \
 
 do_install() {
   install -d ${D}${sysconfdir}/skel/
+  install -d ${D}${sysconfdir}/skel/Desktop
+  install -d ${D}${sysconfdir}/modutils/
   install -m 0644 ${WORKDIR}/.xinitrc ${D}${sysconfdir}/skel/.xinitrc
   install -m 0644 ${WORKDIR}/vimrc ${D}${sysconfdir}/skel/.vimrc
   install -m 0644 ${WORKDIR}/bashrc ${D}${sysconfdir}/skel/.bashrc
@@ -31,6 +34,7 @@ do_install() {
   install -m 0644 ${WORKDIR}/pam_environment ${D}${sysconfdir}/skel/.pam_environment
   install -m 0644 ${WORKDIR}/pndXmodmap ${D}${sysconfdir}/skel/.pndXmodmap
   install -m 0644 ${WORKDIR}/asoundrc ${D}${sysconfdir}/skel/.asoundrc
+   install -m 0644 ${WORKDIR}/fuse ${D}${sysconfdir}/modutils/fuse
 #  install -m 0644 ${WORKDIR}/op_btenabled ${D}${sysconfdir}/skel/.op_btenabled
   
   install -d ${D}${sysconfdir}/skel/Applications/Settings/xfce4/xfconf/xfce-perchannel-xml