pandora-scripts: update script names so they do not sound like part of libPND.
[openpandora.oe.git] / recipes / pandora-system / pandora-scripts.bb
index 9522afb..9d5d659 100644 (file)
@@ -1,21 +1,20 @@
 DESCRIPTION = "Scripts to support system options on the OpenPandora."
 LICENSE = "GPLV2"
-RDEPENDS = "zenity dbus"
 
 COMPATIBLE_MACHINE = "omap3-pandora"
 
 PR = "r0"
 
 SRC_URI = " \
-          file://pnd_bright.sh \
-          file://pnd_bright.desktop \
+          file://op_bright.sh \
+          file://op_bright.desktop \
 "
 
 do_install() {
           install -d ${D}${prefix}/pandora/scripts/
-          install -m 0755 ${S}/pnd_bright.sh ${D}${prefix}/pandora/scripts/
+          install -m 0755 ${S}/op_bright.sh ${D}${prefix}/pandora/scripts/
           install -d ${D}${datadir}/applications/
-          install -m 0644 ${S}/pnd_bright.desktop ${D}${datadir}/applications/
+          install -m 0644 ${S}/op_bright.desktop ${D}${datadir}/applications/
 }
 
 PACKAGE_ARCH = "${MACHINE_ARCH}"