op_switchgui: Added X-Xfce-Toplevel as category
[openpandora.oe.git] / recipes / pandora-system / pandora-scripts.bb
index b16b4b1..95088d6 100644 (file)
@@ -6,7 +6,7 @@ COMPATIBLE_MACHINE = "omap3-pandora"
 DEPENDS = "zenity dbus"
 RDEPENDS = "zenity dbus"
 
-PR = "r62"
+PR = "r66"
 
 SRC_URI = " \
           file://op_bright.sh \
@@ -50,6 +50,7 @@ SRC_URI = " \
           file://service.conf \
          file://nub_profiles.conf \
          file://nubmode.glade \
+         file://reset_nubs.sh \
          file://pndlogo.png \
           file://default_up \
           file://none_up \
@@ -68,6 +69,7 @@ SRC_URI = " \
          file://op_battlow.sh \ 
          file://op_bright_up.sh \  
          file://op_menu.sh \ 
+         file://op_xfcemenu.sh \
 "
 
 do_install() {
@@ -94,7 +96,10 @@ do_install() {
          install -m 0755 ${WORKDIR}/op_battlow.sh ${D}${prefix}/pandora/scripts/ 
          install -m 0755 ${WORKDIR}/op_bright_up.sh ${D}${prefix}/pandora/scripts/  
          install -m 0755 ${WORKDIR}/op_menu.sh ${D}${prefix}/pandora/scripts/ 
+         install -m 0755 ${WORKDIR}/op_xfcemenu.sh ${D}${prefix}/pandora/scripts/ 
+         install -m 0755 ${WORKDIR}/reset_nubs.sh ${D}${prefix}/pandora/scripts/ 
          install -m 0644 ${WORKDIR}/pndlogo.png ${D}${prefix}/pandora/scripts/ 
+         install -m 0644 ${WORKDIR}/nubmode.glade ${D}${prefix}/pandora/scripts/ 
 
 
 
@@ -134,7 +139,7 @@ do_install() {
          install -m 0644 ${WORKDIR}/cpu.conf ${D}${sysconfdir}/pandora/conf/cpu.conf
           install -m 0644 ${WORKDIR}/gamma.conf ${D}${sysconfdir}/pandora/conf/gamma.conf
           install -m 0644 ${WORKDIR}/service.conf ${D}${sysconfdir}/pandora/conf/service.conf
-         install -m 0644 ${WORKDIR}/nub_profiles.conf ${D}${sysconfdir}/pandora/conf/nub_profiles.conf
+         install -m 0666 ${WORKDIR}/nub_profiles.conf ${D}${sysconfdir}/pandora/conf/nub_profiles.conf
 
           install -d ${D}${sysconfdir}/pandora/conf/dss_fir/
           install -m 0644 ${WORKDIR}/default_up ${D}${sysconfdir}/pandora/conf/dss_fir/