pandora-scripts: reset led brightness when disabled
[openpandora.oe.git] / recipes / pandora-system / pandora-scripts.bb
index 1046464..8309a0e 100644 (file)
@@ -5,7 +5,7 @@ COMPATIBLE_MACHINE = "omap3-pandora"
 
 RDEPENDS = "bash sed gawk grep zenity"
 
-PR = "r158"
+PR = "r169"
 
 SRC_URI = " \
           file://op_bright.sh \
@@ -16,6 +16,7 @@ SRC_URI = " \
          file://op_usbhost.sh \
           file://op_usbhost.pnd \
           file://op_osupgrade.sh \
+          file://op_osupgrade_work.sh \
           file://op_osupgrade.pnd \
           file://op_sysspeed.sh \
          file://op_createsd.sh \
@@ -96,7 +97,8 @@ do_install() {
           install -d ${D}${prefix}/pandora/scripts/
           install -m 0755 ${WORKDIR}/op_common.sh ${D}${prefix}/pandora/scripts/
           install -m 0755 ${WORKDIR}/op_getpndmg.sh ${D}${prefix}/pandora/scripts/
-         install -m 0755 ${WORKDIR}/op_osupgrade.sh ${D}${prefix}/pandora/scripts/
+          install -m 0755 ${WORKDIR}/op_osupgrade.sh ${D}${prefix}/pandora/scripts/
+          install -m 0755 ${WORKDIR}/op_osupgrade_work.sh ${D}${prefix}/pandora/scripts/
           install -m 0755 ${WORKDIR}/op_bright.sh ${D}${prefix}/pandora/scripts/
           install -m 0755 ${WORKDIR}/op_cpuspeed.sh ${D}${prefix}/pandora/scripts/
           install -m 0755 ${WORKDIR}/op_dspspeed.sh ${D}${prefix}/pandora/scripts/