pandora-scripts: allow to configure idle power LED brightness
[openpandora.oe.git] / recipes / pandora-system / pandora-scripts.bb
index 8635bc8..7f98f57 100644 (file)
@@ -5,17 +5,18 @@ COMPATIBLE_MACHINE = "omap3-pandora"
 
 RDEPENDS = "bash sed gawk grep zenity"
 
-PR = "r155"
+PR = "r168"
 
 SRC_URI = " \
-          file://op_paths.sh \
           file://op_bright.sh \
+          file://op_common.sh \
           file://op_cpuspeed.sh \
           file://op_cpuspeed.pnd \     
           file://op_dspspeed.sh \
          file://op_usbhost.sh \
           file://op_usbhost.pnd \
           file://op_osupgrade.sh \
+          file://op_osupgrade_work.sh \
           file://op_osupgrade.pnd \
           file://op_sysspeed.sh \
          file://op_createsd.sh \
@@ -88,13 +89,16 @@ SRC_URI = " \
          file://op_xfcemenu.sh \
          file://op_hugetlb.sh \
          file://op_gamma.sh \
+         file://op_getpndmg.sh \
          file://op_dsp.sh \
 "
 
 do_install() {
           install -d ${D}${prefix}/pandora/scripts/
-          install -m 0755 ${WORKDIR}/op_paths.sh ${D}${prefix}/pandora/scripts/
-         install -m 0755 ${WORKDIR}/op_osupgrade.sh ${D}${prefix}/pandora/scripts/
+          install -m 0755 ${WORKDIR}/op_common.sh ${D}${prefix}/pandora/scripts/
+          install -m 0755 ${WORKDIR}/op_getpndmg.sh ${D}${prefix}/pandora/scripts/
+          install -m 0755 ${WORKDIR}/op_osupgrade.sh ${D}${prefix}/pandora/scripts/
+          install -m 0755 ${WORKDIR}/op_osupgrade_work.sh ${D}${prefix}/pandora/scripts/
           install -m 0755 ${WORKDIR}/op_bright.sh ${D}${prefix}/pandora/scripts/
           install -m 0755 ${WORKDIR}/op_cpuspeed.sh ${D}${prefix}/pandora/scripts/
           install -m 0755 ${WORKDIR}/op_dspspeed.sh ${D}${prefix}/pandora/scripts/