pandora-scripts.bb: Fixed comments
[openpandora.oe.git] / recipes / pandora-system / pandora-scripts.bb
index cb3046e..6feff63 100644 (file)
@@ -5,7 +5,7 @@ COMPATIBLE_MACHINE = "omap3-pandora"
 
 RDEPENDS = "bash sed gawk grep zenity"
 
-PR = "r145"
+PR = "r146"
 
 SRC_URI = " \
           file://op_paths.sh \
@@ -23,9 +23,7 @@ SRC_URI = " \
           file://op_startupmanager.pnd \
           file://op_switchgui.sh \
           file://op_switchgui.pnd \
-          file://startnetbooklauncher \
           file://startmmenu \    
-          file://startpmenu \ 
           file://stopmmenu \
           file://op_calibrate.sh \
           file://op_calibrate.pnd \
@@ -39,7 +37,7 @@ SRC_URI = " \
           file://op_ledsettings.pnd \
          file://op_cpusettings.sh \
           file://op_cpusettings.pnd \
-          file://compo4all-manager.pnd \
+#          file://compo4all-manager.pnd \
           file://op_lcdrate.sh \
           file://op_videofir.sh \
           file://op_storage.sh \
@@ -152,7 +150,7 @@ do_install() {
          install -m 0755 ${WORKDIR}/op_inputtest.pnd ${D}${prefix}/pandora/apps/
          install -m 0755 ${WORKDIR}/op_lidsettings.pnd ${D}${prefix}/pandora/apps/
          install -m 0755 ${WORKDIR}/op_osupgrade.pnd ${D}${prefix}/pandora/apps/
-         install -m 0755 ${WORKDIR}/compo4all-manager.pnd ${D}${prefix}/pandora/apps/
+#        install -m 0755 ${WORKDIR}/compo4all-manager.pnd ${D}${prefix}/pandora/apps/
 
          install -d ${D}${prefix}/pandora/mmenu/
           install -m 0755 ${WORKDIR}/evince.pnd ${D}${prefix}/pandora/mmenu/
@@ -181,9 +179,7 @@ do_install() {
           install -m 0755 ${WORKDIR}/op_env.sh ${D}${sysconfdir}/profile.d/
 
           install -d ${D}${bindir}/
-          install -m 0755 ${WORKDIR}/startnetbooklauncher ${D}${bindir}/
           install -m 0755 ${WORKDIR}/startmmenu ${D}${bindir}/
-          install -m 0755 ${WORKDIR}/startpmenu ${D}${bindir}/
           install -m 0755 ${WORKDIR}/stopmmenu ${D}${bindir}/
 }