pandora-scripts/sudoers: add dsp start/stop script
[openpandora.oe.git] / recipes / pandora-system / pandora-scripts.bb
index da824ae..1b90697 100644 (file)
@@ -3,10 +3,9 @@ LICENSE = "GPLV2"
 
 COMPATIBLE_MACHINE = "omap3-pandora"
 
-DEPENDS = "zenity dbus"
-RDEPENDS = "zenity dbus"
+RDEPENDS = "bash sed gawk grep zenity"
 
-PR = "r136"
+PR = "r139"
 
 SRC_URI = " \
           file://op_paths.sh \
@@ -94,6 +93,7 @@ SRC_URI = " \
          file://op_xfcemenu.sh \
          file://op_hugetlb.sh \
          file://op_gamma.sh \
+         file://op_dsp.sh \
 "
 
 do_install() {
@@ -140,7 +140,7 @@ do_install() {
          install -m 0644 ${WORKDIR}/nubmode.glade ${D}${prefix}/pandora/scripts/ 
          install -m 0644 ${WORKDIR}/tvout.glade ${D}${prefix}/pandora/scripts/ 
          install -m 0755 ${WORKDIR}/op_lidsettings.sh ${D}${prefix}/pandora/scripts/ 
-
+         install -m 0755 ${WORKDIR}/op_dsp.sh ${D}${prefix}/pandora/scripts/ 
 
 
           install -d ${D}${prefix}/pandora/apps/