pandora-pndstore: Fixed typo (PNDStore -> PNDstore)
[openpandora.oe.git] / recipes / pandora-system / pandora-pndstore.bb
index 475ca7c..605f3ec 100755 (executable)
@@ -1,7 +1,7 @@
 DESCRIPTION = "Download and upgrade PND packages."
 LICENSE = "GPLv2"
 
-PR = "r3"
+PR = "r4"
 
 SRC_URI = " \
           git://github.com/Tempel/PNDstore.git;protocol=git;branch=master \
@@ -16,7 +16,7 @@ S = "${WORKDIR}/git"
 
 do_install() {
           install -d 0775 ${D}${prefix}/pandora/scripts/pndstore/
-          install -m 0775 ${S}/PNDStore ${D}${prefix}/pandora/scripts/pndstore/PNDStore
+          install -m 0775 ${S}/PNDstore ${D}${prefix}/pandora/scripts/pndstore/PNDstore
          install -m 0775 ${S}/pndst ${D}${prefix}/pandora/scripts/pndstore/pndst
          install -m 0644 ${S}/README.rst ${D}${prefix}/pandora/scripts/pndstore/README.rst
          install -m 0644 ${WORKDIR}/_ctypes.so ${D}${prefix}/pandora/scripts/pndstore/_ctypes.so