op_tvout.sh: Quick ugly hack to include composite / svideo in GUI
[openpandora.oe.git] / recipes / pandora-system / pandora-libpnd.bb
index 25ce221..e26ae61 100755 (executable)
@@ -1,20 +1,20 @@
 DESCRIPTION = "Support for the PND format in Pandora images (lib, daemon, init script etc.)"
 LICENSE = "lGPL"
 
-PR = "r31"
+PR = "r54"
 
 PARALLEL_MAKE = ""
 
 DEPENDS = "virtual/libsdl libsdl-image libsdl-gfx libsdl-ttf"
 
 SRC_URI = " \
-          git://openpandora.org/pandora-libraries.git;protocol=git;branch=master \
+          git://git.openpandora.org/pandora-libraries.git;protocol=git;branch=master \
           file://rc.pndnotifyd \
           file://rc.pndevmapperd \   
           file://op_pnd_run.desktop \
 "
 
-SRCREV = "7de6a47d333d0d91f75df4d14807b3326abc1601"
+SRCREV = "0d31a3a2601987fa5576c50651f311f4855e8945"
 
 S = "${WORKDIR}/git"
 
@@ -69,7 +69,7 @@ do_install() {
 
           install -d ${D}${prefix}/pandora/
           install -d ${D}${prefix}/pandora/apps/
-          install -d ${D}${prefix}/pandora/scripts/
+         install -d ${D}${prefix}/pandora/scripts/
           install -m 0755 ${S}/deployment/usr/pandora/scripts/* ${D}${prefix}/pandora/scripts
           install -m 0755 ${S}/testdata/scripts/* ${D}${prefix}/pandora/scripts