pandora-libpnd: bump for a bugfix
[openpandora.oe.git] / recipes / pandora-system / pandora-libpnd.bb
index a0a6afd..79525d3 100755 (executable)
@@ -1,20 +1,20 @@
 DESCRIPTION = "Support for the PND format in Pandora images (lib, daemon, init script etc.)"
 LICENSE = "lGPL"
 
-PR = "r48"
+PR = "r73"
 
 PARALLEL_MAKE = ""
 
 DEPENDS = "virtual/libsdl libsdl-image libsdl-gfx libsdl-ttf"
 
 SRC_URI = " \
-          git://openpandora.org/pandora-libraries.git;protocol=git;branch=master \
+          git://git.openpandora.org/pandora-libraries.git;protocol=git;branch=master \
           file://rc.pndnotifyd \
           file://rc.pndevmapperd \   
           file://op_pnd_run.desktop \
 "
 
-SRCREV = "fb72a850a1074877058fd56dbd2f76f042ec1783"
+SRCREV = "8d7600dbd66bb286ad26f3e9ef624da5dd02bad4"
 
 S = "${WORKDIR}/git"
 
@@ -76,7 +76,9 @@ do_install() {
           install -d ${D}${sysconfdir}/pandora/mmenu/
           install -d ${D}${sysconfdir}/pandora/mmenu/skins/
           install -d ${D}${sysconfdir}/pandora/mmenu/skins/default/
+         install -d ${D}${sysconfdir}/pandora/mmenu/skins/clean/
           install -m 0755 ${S}/deployment/etc/pandora/mmenu/skins/default/* ${D}${sysconfdir}/pandora/mmenu/skins/default
+         install -m 0755 ${S}/deployment/etc/pandora/mmenu/skins/clean/* ${D}${sysconfdir}/pandora/mmenu/skins/clean
 
           install -d ${D}${sysconfdir}/init.d/
           install -m 0755 ${WORKDIR}/rc.pndnotifyd ${D}${sysconfdir}/init.d/pndnotifyd-init
@@ -102,3 +104,5 @@ FILES_${PN}-doc += "${libdir}/libpnd.txt "
 
 # Mop up remaining files.
 FILES_${PN} += "${bindir} ${sbindir} ${prefix}/pandora/*"
+
+CONFFILES_${PN} += ${sysconfdir}/pandora/conf/eventmap