pandora-scripts.bb: Fixed missing tvout-profiles.conf
[openpandora.oe.git] / recipes / omap3-deviceid / omap3-deviceid_1.0.bb
index 27f9f38..3109d0e 100755 (executable)
@@ -1,6 +1,6 @@
 DESCRIPTION = "Report the OMAP3 SoC unique ID"
 LICENSE = "GPL"
 DESCRIPTION = "Report the OMAP3 SoC unique ID"
 LICENSE = "GPL"
-PR ="r2"
+PR ="r1"
 
 inherit autotools
 
 
 inherit autotools
 
@@ -12,6 +12,8 @@ SRC_URI = "file://mem.c \
 
 S="${WORKDIR}"
 
 
 S="${WORKDIR}"
 
+TARGET_CC_ARCH += "${LDFLAGS}"
+
 do_install() {
        install -d ${D}${bindir}
        install -m 0755 ${WORKDIR}/mem ${D}${bindir}
 do_install() {
        install -d ${D}${bindir}
        install -m 0755 ${WORKDIR}/mem ${D}${bindir}