pandora-*-image: Commit image file tweaks (do not zap root password, we set it to...
[openpandora.oe.git] / recipes / images / pandora-xfce-image.bb
index dca5ed7..1346f6a 100755 (executable)
@@ -1,11 +1,13 @@
 # XFCE image for the Pandora handheld console
 
-IMAGE_LINGUAS = "de-de fr-fr en-gb en-us es-es tr-tr"
+IMAGE_LINGUAS = "de-de fr-fr en-gb en-us es-es"
 
 IMAGE_LOGIN_MANAGER = "shadow"
 
 inherit image
 
+PR = "r2"
+
 export IMAGE_BASENAME = "pandora-xfce-image"
 
 SPLASH = "psplash-omap3pandora"
@@ -21,7 +23,7 @@ IMAGE_INSTALL += " \
 IMAGE_PREPROCESS_COMMAND = "create_etc_timestamp"
 
 #zap root password for release images
-ROOTFS_POSTPROCESS_COMMAND += '${@base_conditional("DISTRO_TYPE", "release", "zap_root_password; ", "",d)}'
+#ROOTFS_POSTPROCESS_COMMAND += '${@base_conditional("DISTRO_TYPE", "release", "zap_root_password; ", "",d)}'
 
 # Helper to say what image we built, include GIT tag and image name.
 PANDORA_VERSION_FILE = "${IMAGE_ROOTFS}/${sysconfdir}/op-version"