Sync with local tree. Updates to the theme, kernel SRCREV and some tweaks to tasks...
[openpandora.oe.git] / recipes / tasks / task-pandora-gui.bb
1 DESCRIPTION = "Task file for default GUI apps in the Pandora image"
2
3 # Don't forget to bump the PR if you change it.
4
5 PR = "r1.10"
6
7 inherit task
8
9 RDEPENDS_${PN} = "\
10         task-pandora-core \
11         entrance \
12         angstrom-x11-base-depends \
13         angstrom-gpe-task-base angstrom-gpe-task-game angstrom-ohand-task-pim angstrom-gpe-task-apps angstrom-gpe-task-settings \
14         angstrom-zeroconf-audio \
15         angstrom-led-config \ 
16         angstrom-gnome-icon-theme-enable \
17         gpe-scap \
18         xterm xmms \
19         firefox midori \
20         swfdec-mozilla \
21         abiword \
22         claws-mail \
23         evince \
24         exhibit \
25         pidgin \
26         gnome-games \
27         synergy \
28         vnc \
29         x11vnc \
30         xmms \
31         xterm \
32         xtscal \
33         matchbox-wm \
34         matchbox-desktop matchbox-panel matchbox-panel-manager matchbox-panel-hacks \
35         matchbox-keyboard matchbox-keyboard-applet matchbox-keyboard-im \
36         matchbox-common matchbox-config-gtk \
37         matchbox-terminal \
38         matchbox-themes-gtk \
39         pcmanfm \
40         ttf-liberation-sans ttf-liberation-serif ttf-liberation-mono \
41         xauth xhost xset xrandr \
42         xcursor-transparent-theme \
43         settings-daemon \
44         matchbox-applet-cards \
45         matchbox-applet-inputmanager \
46         matchbox-applet-volume \
47         matchbox-applet-startup-monitor \
48 #       networkmanager-applet \
49         connman-gnome \
50         scummvm \
51         pandora-matchbox-gtk-theme \
52 "