Rename packages to recipes to sync the overlay with mainline oe.dev
[openpandora.oe.git] / recipes / tasks / task-pandora-gui.bb
1 DESCRIPTION = "Task file for default GUI apps in the Pandora image"
2
3 # Don't forget to bump the PR if you change it.
4
5 PR = "r1.8"
6
7 inherit task
8
9 RDEPENDS_${PN} = "\
10         task-pandora-core \
11         angstrom-x11-base-depends \
12         angstrom-gpe-task-base angstrom-gpe-task-game angstrom-ohand-task-pim angstrom-gpe-task-apps angstrom-gpe-task-settings \
13         angstrom-zeroconf-audio \
14         angstrom-led-config \ 
15         angstrom-gnome-icon-theme-enable \
16         gpe-scap \
17         xterm xmms \
18         firefox midori \
19         swfdec-mozilla \
20         abiword \
21         claws-mail \
22         evince \
23         exhibit \
24         pidgin \
25         gnome-games \
26         synergy \
27         vnc \
28         x11vnc \
29         xmms \
30         xterm \
31         xtscal \
32         matchbox-wm \
33         matchbox-desktop matchbox-panel-2 matchbox-panel-manager matchbox-panel-hacks \
34         matchbox-keyboard matchbox-keyboard-applet matchbox-keyboard-im \
35         matchbox-common matchbox-config-gtk \
36         matchbox-terminal \
37         matchbox-themes-gtk \
38         pcmanfm \
39         ttf-liberation-sans ttf-liberation-serif ttf-liberation-mono \
40         xauth xhost xset xrandr \
41         xcursor-transparent-theme \
42         settings-daemon \
43         matchbox-applet-cards \
44         matchbox-applet-inputmanager \
45         matchbox-applet-volume \
46         matchbox-applet-startup-monitor \
47 #       networkmanager-applet \
48         scummvm \
49 "