28803c025dc5103c8fea51c8c75215fe85922597
[openpandora.oe.git] / recipes / tasks / task-pandora-gui.bb
1 DESCRIPTION = "Task file for default GUI apps in the Pandora image"
2
3 # Don't forget to bump the PR if you change it.
4
5 PR = "r0.1"
6
7 inherit task
8
9 RDEPENDS_${PN} = "\
10         task-pandora-core \
11         angstrom-x11-base-depends \
12         angstrom-gpe-task-base angstrom-gpe-task-game angstrom-gpe-task-apps angstrom-gpe-task-settings \
13         angstrom-zeroconf-audio \
14         angstrom-led-config \ 
15         angstrom-gnome-icon-theme-enable \
16         gpe-scap \
17         xterm xmms \
18         firefox \
19         swfdec-mozilla \
20         abiword \
21         claws-mail \
22         evince \
23         exhibit \
24         pidgin \
25         gnome-games \
26         synergy \
27         x11vnc angstrom-x11vnc-xinit \
28         xmms \
29         xterm \
30         xtscal \
31         matchbox-wm \
32         matchbox-desktop matchbox-panel matchbox-panel-manager matchbox-panel-hacks \
33         matchbox-keyboard matchbox-keyboard-applet matchbox-keyboard-im \
34         matchbox-common matchbox-config-gtk \
35         matchbox-terminal \
36         matchbox-themes-gtk pandora-matchbox-gtk-theme \
37         pcmanfm \
38         ttf-liberation-sans ttf-liberation-serif ttf-liberation-mono \
39         xauth xhost xset xrandr \
40         xcursor-transparent-theme \
41         settings-daemon \
42         matchbox-applet-cards \
43         matchbox-applet-inputmanager \
44         matchbox-applet-volume \
45         matchbox-applet-startup-monitor \
46         connman-gnome \
47         scummvm \
48 "