xfce: Add XFCE (4.6.1) based image (WIP!)
[openpandora.oe.git] / recipes / tasks / task-pandora-desktop.bb
1 DESCRIPTION = "Task file for the 'desktop' Pandora image"
2
3 # Don't forget to bump the PR if you change it.
4
5 PR = "r0.2"
6
7 inherit task
8
9 ECONFIG ?= "places e-wm-config-angstrom e-wm-config-angstrom-touchscreen e-wm-config-angstrom-widescreen e-wm-config-default"
10
11 RDEPENDS_${PN} = "\
12         task-pandora-core \
13         angstrom-x11-base-depends \
14         angstrom-gpe-task-base angstrom-gpe-task-settings \
15         angstrom-zeroconf-audio \
16         angstrom-led-config \ 
17         gpe-scap \
18         mime-support e-wm ${ECONFIG} exhibit \
19         xterm xmms \
20         firefox \
21         swfdec-mozilla \
22         hicolor-icon-theme gnome-icon-theme \
23         jaaa nmap iperf gnuplot \
24         abiword \
25         gnumeric \
26         gimp \
27         pidgin \
28         gnome-games \
29         stalonetray \
30         synergy \
31         x11vnc angstrom-x11vnc-xinit \
32         angstrom-gnome-icon-theme-enable \
33         connman-gnome \
34         gnome-bluetooth \       
35 "