task-pandora-core.bb: Readded wireless (accidentally removed it)
[openpandora.oe.git] / recipes / tasks / task-pandora-core.bb
1 DESCRIPTION = "Task file for Pandora core/console image (with Wifi)"
2
3 # Use this task as a base to ship all kernel modules and make sure firmware and drivers are installed for BT and WiFi.
4 # Please see metadata/openpandora.oe.git/packages/pandora-system/pandora-firmware/pandora-firmware/readme.txt for info on the hacks for firmware.
5
6 # Don't forget to bump the PR if you change it.
7
8 PR = "r40"
9
10 inherit task 
11
12 WIRELESS = " \
13   pandora-firmware \
14   wl1251-modules \
15 "
16   
17 RDEPENDS_${PN} = "\
18   task-pandora-core-nowifi \
19   ${WIRELESS} \
20 "
21
22 PACKAGE_ARCH = "${MACHINE_ARCH}"