op_xfcemenu.sh: Changed to bsp's script (slightly modified) which works with the...
[openpandora.oe.git] / recipes / pandora-system / pandora-usbhost.bb
1 DESCRIPTION = "Startup service for USB Host"
2 LICENSE = "GPLV2"
3
4 COMPATIBLE_MACHINE = "omap3-pandora"
5
6 PR = "r1"
7
8 SRC_URI = " \
9           file://rc.usbhost \
10 "
11
12 do_install() {
13           install -d ${D}${sysconfdir}/init.d/
14           install -m 0755 ${WORKDIR}/rc.usbhost ${D}${sysconfdir}/init.d/usbhost
15 }
16
17 PACKAGE_ARCH = "${MACHINE_ARCH}"
18
19 FILES_${PN} += "${prefix} ${datadir}"