b4e6c7c494c22f6362fef10ae21d958e41ac6fbb
[openpandora.oe.git] / recipes / pandora-system / pandora-sudoers.bb
1 DESCRIPTION = "Custom sudoers files for the OpenPandora."
2 LICENSE = "GPLV2"
3
4 COMPATIBLE_MACHINE = "omap3-pandora"
5
6 RDEPENDS = "sudo"
7
8 PR = "r6"
9
10 SRC_URI = " \
11           file://50_openpandora \
12 "
13
14 do_install() {
15           install -d ${D}${sysconfdir}/sudoers.d/
16           install -m 440 ${WORKDIR}/50_openpandora ${D}${sysconfdir}/sudoers.d/50_openpandora
17 }
18
19 PACKAGE_ARCH = "${MACHINE_ARCH}"
20
21 FILES_${PN} += "${prefix} ${datadir}"