8169e8fcca8d44b88f06f923d00e792fea3eff57
[openpandora.oe.git] / recipes / pandora-system / pandora-skel.bb
1 DESCRIPTION = "Default 'new user' files on the OpenPandora."
2
3 COMPATIBLE_MACHINE = "omap3-pandora"
4
5 ## /etc/skel is used by Shadow's useradd so you really have that installed for this to make sense ;)
6 #RDEPENDS = "shadow"
7
8 PR = "r0"
9
10 SRC_URI = " \
11           file://.xinitrc \     
12 "
13
14 do_install() {
15           install -d ${D}${sysconfdir}/skel/
16           install -m 0777 ${WORKDIR}/.xinitrc ${D}${sysconfdir}/skel/         
17 }
18
19 PACKAGE_ARCH = "${MACHINE_ARCH}"
20
21 FILES_${PN} += "${prefix} ${datadir}"