pandora-scripts: Add recipe to mop up small system support scripts that are handy...
[openpandora.oe.git] / recipes / pandora-system / pandora-scripts.bb
1 DESCRIPTION = "Scripts to support system options on the OpenPandora."
2 LICENSE = "GPLV2"
3 RDEPENDS = "zenity dbus"
4
5 COMPATIBLE_MACHINE = "omap3-pandora"
6
7 PR = "r0"
8
9 SRC_URI = " \
10           file://pnd_bright.sh \
11           file://pnd_bright.desktop \
12 "
13
14 do_install() {
15           install -d ${D}${prefix}/pandora/scripts/
16           install -m 0755 ${S}/pnd_bright.sh ${D}${prefix}/pandora/scripts/
17           install -d ${D}${datadir}/applications/
18           install -m 0644 ${S}/pnd_bright.desktop ${D}${datadir}/applications/
19 }
20
21 PACKAGE_ARCH = "${MACHINE_ARCH}"