omap3-pandora-kernel2: update
[openpandora.oe.git] / recipes / pandora-system / pandora-misc.bb
1 DESCRIPTION = "Miscellaneous OpenPandora utilities"
2
3 PR = "r17"
4
5 DEPENDS = "virtual/libx11 tslib"
6
7 SRC_URI = " \
8           git://openpandora.org/pandora-misc.git;protocol=git;branch=master \
9 "
10
11 SRCREV = "a8dd1fd8300d445e551a07503d5a766331da60d4"
12
13 S = "${WORKDIR}/git"
14
15 do_install() {
16           install -d ${D}${bindir}/
17           install -m 0755 ${S}/op_runfbapp ${D}${bindir}/op_runfbapp
18           install -m 0755 ${S}/op_gammatool ${D}${bindir}/op_gammatool_bin
19           install -m 0755 ${S}/op_gammatable ${D}${bindir}/op_gammatable
20           install -m 0755 ${S}/op_test_inputs ${D}${bindir}/op_test_inputs_bin
21           install -m 0755 ${S}/op_lidstate ${D}${bindir}/op_lidstate
22           install -m 0755 ${S}/ofbset ${D}${bindir}/ofbset
23           install -m 0755 ${S}/scripts/op_gammatool ${D}${bindir}/op_gammatool
24           install -m 0755 ${S}/scripts/op_test_inputs ${D}${bindir}/op_test_inputs
25 }