op_lcdsettings: Added right-click-mode selection
[openpandora.oe.git] / recipes / pandora-system / pandora-misc.bb
1 DESCRIPTION = "Miscellaneous OpenPandora utilities"
2
3 PR = "r14"
4
5 DEPENDS = "virtual/libx11 tslib"
6
7 SRC_URI = " \
8           git://openpandora.org/pandora-misc.git;protocol=git;branch=master \
9 "
10
11 SRCREV = "c1506509e34b1b8c7c4b646195fc9827c01c5797"
12
13 TARGET_LDFLAGS = ""
14
15 S = "${WORKDIR}/git"
16
17 do_install() {
18           install -d ${D}${bindir}/
19           install -m 0755 ${S}/op_runfbapp ${D}${bindir}/op_runfbapp
20           install -m 0755 ${S}/op_gammatool ${D}${bindir}/op_gammatool_bin 
21           install -m 0755 ${S}/op_gammatable ${D}${bindir}/op_gammatable
22           install -m 0755 ${S}/op_test_inputs ${D}${bindir}/op_test_inputs_bin 
23           install -m 0755 ${S}/ofbset ${D}${bindir}/ofbset           
24           install -m 0755 ${S}/scripts/op_gammatool ${D}${bindir}/op_gammatool
25           install -m 0755 ${S}/scripts/op_test_inputs ${D}${bindir}/op_test_inputs
26 }