pandora-scripts: add scaler fir coef script and data
[openpandora.oe.git] / recipes / pandora-system / pandora-misc.bb
1 DESCRIPTION = "Miscellaneous OpenPandora utilities"
2
3 PR = "r7"
4
5 PARALLEL_MAKE = ""
6
7 DEPENDS = "virtual/libx11 tslib"
8
9 SRC_URI = " \
10           git://openpandora.org/pandora-misc.git;protocol=git;branch=master \
11 "
12
13 TARGET_LDFLAGS += "-lpthread -lX11 -lts"
14
15 SRCREV = "6b90ba471f52a5e5ff327e0b0f0338d4d7c62dc8"
16
17 S = "${WORKDIR}/git"
18
19 do_install() {
20           install -d ${D}${bindir}/
21           install -m 0755 ${S}/op_runfbapp ${D}${bindir}/op_runfbapp
22           install -m 0755 ${S}/op_gammatool ${D}${bindir}/op_gammatool_bin 
23           install -m 0755 ${S}/op_test_inputs ${D}${bindir}/op_test_inputs_bin 
24           install -m 0755 ${S}/ofbset ${D}${bindir}/ofbset           
25           install -m 0755 ${S}/scripts/op_gammatool ${D}${bindir}/op_gammatool
26           install -m 0755 ${S}/scripts/op_test_inputs ${D}${bindir}/op_test_inputs
27 }