Rename packages to recipes to sync the overlay with mainline oe.dev
[openpandora.oe.git] / recipes / pandora-system / pandora-libpnd.bb
1 DESCRIPTION = "Support for the PND format in Pandora images (lib, daemon, init script etc.)"
2 LICENSE = "lGPL"
3
4 PR = "r1"
5
6 SRC_URI = " \
7           git://openpandora.org/pandora-libraries.git;protocol=git;branch=master \
8 "
9
10 SRCREV = "886aeeeba3b074ebb92be3d9ac1d961a156163a9"
11
12 S = "${WORKDIR}/git"
13
14
15 SRC_URI += " \
16 #       file://wlan_cu_makefile.patch;patch=1 \
17 "
18
19 do_compile_prepend() {
20         cd ${S}/
21 }
22
23 do_install() {
24         install -d ${D}${bindir}
25         install -m 0755 ${S}/wlan_cu ${D}${bindir}
26 #       install -m 0755 ${S}/tiwlan_loader ${D}${bindir}
27 }
28
29 FILES_${PN} += "${bindir} ${sbindir} ${bindir}/wlan_cu ${bindir}/tiwlan_loader"