vairous: Reset PR's to 1 on the overlay recipies as TMP needs rebuilding anyway.
[openpandora.oe.git] / recipes / pandora-system / pandora-first-run-wizard.bb
1 DESCRIPTION = "Scripts to support the first run wizard on the OpenPandora."
2 LICENSE = "GPLV2"
3 RDEPENDS = "pandora-auto-startx zenity dbus"
4
5 # Based on the scripts by JohnX/Mer Project - http://wiki.maemo.org/Mer/
6
7 COMPATIBLE_MACHINE = "omap3-pandora"
8
9 PR = "r1"
10
11 SRC_URI = " \
12           file://first-boot-wizard.sh \
13 "
14
15 do_install() {         
16           install -d ${D}${sbindir}
17           cp -pP ${WORKDIR}/first-boot-wizard.sh ${D}${sbindir}/first-boot-wizard.sh
18 }
19
20 PACKAGE_ARCH = "${MACHINE_ARCH}"
21
22 FILES_${PN} += "/lib/firmware"